Mikrotik'te engellenen web sitelerine erişmek için kullanıcılar nasıl beyaz listeye alınır? - Sunucu Çözümleri
Logo

Contact Info

+90 (850) 885 0656

[email protected]

Mikrotik’te engellenen web sitelerine erişmek için kullanıcılar nasıl beyaz listeye alınır?
Bu yazı Mikrotik Kategorisine 28-10-2022 01:02:35 tarihinde eklenmiş ve 26-10-2022 22:06:24 tarihinde güncellenme yapılmıştır.

Mikrotik’te engellenen web sitelerine erişmek için kullanıcılar nasıl beyaz listeye alınır?

Bir web sitesi tüm ağlarda veya belirli bir ağda engellenirse, ancak belirli belirli cihazların bu sitelere erişmesine izin verilmesi gerekiyorsa, başka bir filtre kuralı oluşturacağız ve bunu mevcut Web Sitesi Engelleme kuralının üzerine yerleştireceğiz. Adımlar aşağıdaki gibidir: İlk önce ağın tüm kullanıcılar için ‘facebook’

erişimini engellediğini ve bize birkaç cihazın/kullanıcının facebook’a erişmesine izin verirken diğerlerinin erişiminin değişmediğini varsayalım. Engellenen bir siteye tek bir cihaza erişim izni verilecekse, bunun yapılabileceği iki yöntem vardır:

  • Yöntem 1: IP adresini kullanarak aygıtı beyaz listeye alma (örneğin, belirli bir aygıta dahili olarak 192.168.88.10 IP atanır

    ‘ IP>Güvenlik Duvarı>Filtre Kuralları’ sekmesinde, Yeni bir kural ekle ‘+’
    Genel sekmesinde, zinciri seçin cihaza atanan IP olarak forward ve Src. Address (192.168.88.10)

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir

‘Gelişmiş’ bölümünde İçerik alanına ‘facebook’ yazın

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir2

‘Eylemler’de Eylem alanına kabul et’i girin , kurala “Facebook’a İzin Ver” etiketi eklemek için Yorum’a tıklayın
Uygula’yı ve ardından Tamam’ı tıklayın

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir3

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward src-address=”192.168.88.10″ content=”facebook” action=accept comment=”Facebook’a İzin Ver”
Kuralın yerleştirilmesi gerekiyor tüm ağ için eklenen “Facebook’u Engelle” kurallarının üstünde .

Bu kuralı Web Sitesini Engelle filtre kuralının üzerine sürükleyin.

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir4

Yöntem 2: MAC adresini kullanarak cihazı beyaz listeye alma (AA:BB:CC:DD:EE:FF)

‘ IP>Güvenlik Duvarı>Filtre Kuralları’ sekmesinde, Yeni bir kural ‘+’ ekleyin Genel
sekmesinde , zinciri şu şekilde seçin: ileri

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir5

‘Gelişmiş’ bölümünde Src’deki içerik alanına ‘facebook’
yazın . MAC Adresi alanına aşağıda görüldüğü gibi dcihazın MAC adresini giriniz.

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir6

‘Eylemler’de Eylem alanına kabul et’i girin , kurala “Facebook’a İzin Ver” etiketi eklemek için Yorum’a tıklayın
Uygula’yı ve ardından Tamam’ı tıklayın

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir7

Yukarıdaki kuralı eklemek için MikroTik terminal komutu şu şekildedir:

/ip firewall filter add chain=forward src-mac-address=”AA-BB-CC-DD-EE-FF” content=”facebook” action=yorum kabul et= “Facebook’a İzin Ver” Kuralın , tüm ağ için eklenen “Facebook’u Engelle”

kurallarının üzerine yerleştirilmesi gerekir . Engellenen bir web sitesine erişmek için bir grup cihaz toplu olarak beyaz listeye alınacaksa, bu cihazlara, tercihen DHCP havuz aralığının dışında, doğrudan cihazların kendisinde veya DHCP Statik kullanılarak MikroTik aracılığıyla manuel olarak IP adresleri atanması gerekecektir. 

Bir web sitesinin tüm ağda engellendiğini, örneğin 192.168.88.0/24 olduğunu ve 192.168.88.2-192.168.88.9 IP adreslerine atanan cihazların beyaz listeye alınması gerektiğini varsayarsak , bu şu şekilde yapılabilir:

‘ IP>Güvenlik Duvarı’nda >Filtre Kuralları’ sekmesi, Yeni bir kural ekle ‘+’
Genel sekmesinde, Src’de ileri olarak zinciri seçin Adres , aşağıda görüldüğü gibi cihazların IP aralığını belirtiyoruz:

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir8

‘Gelişmiş’ bölümünde İçerik alanına ‘facebook’ yazın

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir9

‘Eylemler’de Eylem alanına kabul et’i girin , kurala “Facebook’a İzin Ver” etiketi eklemek için Yorum’a tıklayın
Uygula’yı ve ardından Tamam’ı tıklayın

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir10

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward src-address=”192.168.88.2-192.168.88.9″ content=”facebook” action=accept comment=”Facebook’a İzin Ver”

Kural tüm ağ için eklenen “Facebook’u Engelle” kurallarının üstüne yerleştirilmelidir .

Bu kuralı Web Sitesini Engelle filtre kuralının üzerine sürükleyin.

Mikrotikte engellenen web sitelerine erismek icin kullanicilar nasil beyaz listeye alinir11

Böylece, burada oluşturulan “Web Sitesine İzin Ver” kuralı, web sitesine yukarıda belirtilen üç koşula göre karar verilen belirli cihazlar tarafından erişilmesine izin verirken, web sitesi ağdaki diğer cihazlar için engellenmiş kalacaktır.

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir