Mikrotik'te web siteleri nasıl engellenir? - Sunucu Çözümleri
Logo

Contact Info

+90 (850) 885 0656

[email protected]

Mikrotik’te web siteleri nasıl engellenir?
Bu yazı Mikrotik Kategorisine 27-10-2022 18:54:35 tarihinde eklenmiş ve 28-10-2022 19:19:45 tarihinde güncellenme yapılmıştır.

Mikrotik’te web siteleri nasıl engellenir?

Bu “Web Filtreleme” yönteminde, İçerik Filtreleme Kuralları kullanılarak MikroTik’te belirli web siteleri engellenebilir. Bu filtre, yeni güvenlik duvarı filtre kuralları eklenirken ‘Gelişmiş’ sekmesinde bulunabilir.

Bu yöntem, URL’de belirtilen dizeyi içeren paketleri eşleştirmeye çalışacak ve buna göre hangi eylemin seçildiğine göre bu paketler üzerinde bir eylem gerçekleştirecektir.

Örneğin “Facebook” gibi bir web sitesini MikroTik aracılığıyla engellemek için adımlar şu şekildedir:-

  1. Adım 1: IP > Güvenlik Duvarı’na gidin . ‘Filtre Kuralları’ sekmesine tıklayın . Yeni bir kural eklemek için ‘+’ üzerine tıklayın.

Mikrotikte web siteleri nasil engellenir

Adım 2: Genel sekmesinde, Zinciri ileri olarak seçin, Protokolü tcp olarak seçin

Mikrotikte web siteleri nasil engellenir2

3. Adım: Gelişmiş sekmesinde , içerik alanına ‘facebook’ yazın

Mikrotikte web siteleri nasil engellenir3

Adım 4: Eylem sekmesinde, Reddet olarak Eylem’i seçin , ardından icmp ana bilgisayara ulaşılamaz olarak Reddet’i seçin . Kurala “Facebook’u Engelle” etiketi eklemek için Yorum’a tıklayın . Uygula’yı ve ardından Tamam’ı tıklayın .

Mikrotikte web siteleri nasil engellenir4

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward Protocol=tcp content=”facebook” action=reject red-with=icmp-host-unreachable comment=”Facebook’u Engelle”

Winbox’ta, Yeni Terminal’e tıklayın . Yukarıdaki komutu kopyalayıp terminal penceresine yapıştırın ve enter tuşuna basın. Yukarıdaki resimlerde görüldüğü gibi güvenlik duvarı kuralı anında eklenecektir.

Adım 5: Bu kuralı diğer önemli güvenlik duvarı filtre kurallarının üzerine sürükleyin. Filtre kuralları yukarıdan aşağıya doğru çalıştığı için bu adım çok önemlidir ve kuralların buna göre ayarlandığından emin olmanız gerekir.

Mikrotikte web siteleri nasil engellenir5

MikroTik yönlendirici üzerinde oluşturulmuş birden fazla yerel ağ varsa, oluşturulan yukarıdaki kural web sitesini tüm ağlarda engelleyecektir.

Herhangi bir web sitesini yalnızca belirli bir ağda engellemek istiyorsanız

MikroTik üzerinde oluşturulan birden fazla ağ arasından siteyi sadece bir ağ üzerinden engellemek için sitenin engelleneceği ağı Src’de belirtiyoruz Aşağıdaki resimde görüldüğü gibi Web Sitesini Engelle kuralı eklenirken Genel sekmesindeki adres alanı :

Mikrotikte web siteleri nasil engellenir6

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward src-address=”192.168.88.0/24″ protokol=tcp content=”facebook” action=reject red-with=icmp-host -unreachable comment=”Facebook’u Engelle” Kural bu nedenle web sitesini 192.168.88.0/24 ağına

bağlı tüm cihazlarda engelleyecektir . Web sitesini sadece belirli bir IP aralığı, diyelim DHCP havuz aralığı için engellemek için, aşağıdaki resimde görüldüğü gibi Web Sitesini Engelle kuralını eklerken Genel sekmesinde Src Adresi alanında IP aralığını belirtiyoruz:

Mikrotikte web siteleri nasil engellenir7

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward src-address=”192.168.88.10-192.168.88.254″ protokol=tcp content=”facebook” action=reject red-with=icmp -host-unreachable comment=”Facebook’u Engelle” Kural, bu nedenle, 192.168.88.10-192.168.88.254

aralığında dinamik veya manuel olarak IP adresleri atanan tüm cihazlarda web sitesini engeller . DHCP havuzu dışında manuel olarak IP adresleri atanan cihazlar web sitesine erişebilecektir.

Herhangi bir web sitesini yalnızca belirli cihazlarda engellemek istiyorsanız

Web sitesini yalnızca belirli bir cihaz için engellemek için bunun yapılabileceği iki yöntem vardır:

  • Yöntem 1: Cihazın statik IP’sini Src’de belirtiyoruz. Aşağıda görüldüğü gibi Web Sitesini Engelle kuralı eklenirken Genel sekmesindeki adres alanı:

Mikrotikte web siteleri nasil engellenir8

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward src-address=”192.168.88.10″ Protocol=tcp content=”facebook” action=reject red-with=icmp-host-unreachable comment=”Facebook’u Engelle”

Kural, web sitesini yalnızca manuel veya dinamik olarak 192.168.88.10 IP adresi atanmış cihazda engeller .

  • Yöntem 2: Src’de cihazın MAC adresini belirtiyoruz. Aşağıda görüldüğü gibi Web Sitesini Engelle kuralı eklenirken Gelişmiş sekmesindeki MAC Adresi alanı:

Mikrotikte web siteleri nasil engellenir9

Yukarıdaki kuralı eklemek için MikroTik terminal komutu aşağıdaki gibidir:

/ip firewall filter add chain=forward src-mac-address=”AA-BB-CC-DD-EE-FF” protokol=tcp content=”facebook” action= red red-with=icmp-host-unreachable comment=”Facebook’u Engelle”

Kural, web sitesini yalnızca AA-BB-CC-DD-EE-FF mac adresine sahip cihazda engeller .

Aksi takdirde engellenen belirli web siteleri için birkaç cihazı beyaz listeye eklemek istiyorsanız

Bir web sitesi tüm ağlarda veya belirli bir ağda engellenirse, ancak belirli belirli cihazların bu sitelere erişmesine izin verilmesi gerekiyorsa, başka bir filtre kuralı oluşturacağız ve bunu mevcut Web Sitesi Engelleme kuralının üzerine yerleştireceğiz. Aşağıdaki SSS bölümünü ayrıntılı olarak okumanızı öneririz.

Mikrotik’te engellenen web sitelerine erişmek için kullanıcılar nasıl Beyaz Listeye alınır?

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir